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Introduction

Congratulations on your purchase of loSafe NAS. loSafe NAS is a multi-functional Network-Attached Storage
server, serving as a file-sharing center within your Intranet. Moreover, it is specially designed for a variety of
purposes, allowing you to perform the following tasks with the web-based Synology DiskStation Manager (DSM):

Store and Share Files over the Internet

Windows users, Mac users, and Linux users can easily share files within the Intranet or through the Internet.
Unicode language support makes sharing files in different languages from loSafe NAS simple.

Scan Settings with Security Advisor

Security Advisor is a security application that scans your DSM settings and loSafe NAS. It will check your
settings and recommend changes that help keep your loSafe NAS safe.

Manage Files with Web-Based File Station

One of Synology DiskStation Manager’s applications, File Station, can make it possible for users to manage their
files on loSafe NAS easily through a web interface. You can also access the files stored on loSafe NAS with a
mobile device.

Transfer Files via FTP

loSafe NAS provides FTP service with bandwidth restriction and anonymous login. To transfer data safely, FTP
over SSL/TLS and uninvited IP auto-block are also available.

Sync Files with Cloud Station

Cloud Station is a file sharing service that allows you to synchronize files between a centralized loSafe NAS and
multiple client computers, mobile and loSafe NAS devices.

Share Storage Capacity as iSCSI LUNs

You can designate portion of your loSafe NAS volume space to be an iSCSI LUN, which will allow the iSCSI
initiator to access the space like a local disk.

Back Up Files on Computer and Server

loSafe NAS provides various backup solutions to back up computer data to loSafe NAS, back up loSafe NAS
data or iSCSI LUN to an external hard drive, another loSafe NAS, an rsync-compatible server, Amazon S3
server, HiDrive backup server, etc.

Enjoy Entertainment Content on the Server

Download Station allows you to download files from the Internet through BT, FTP, HTTP, eMule and NZB to
loSafe NAS. The Media Server and iTunes support allows computers or DMA devices within LAN to playback
multimedia files on loSafe NAS'.

With the USBCopy or SDCopy function, you can press the Copy button on your loSafe NAS to instantly copy files
from a camera or SD card to loSafe NAS.?

" For recommended peripheral models, including hard drive, USB printer, DMA, and UPS, please visit www.synology.com.
2 USBCopy or SDCopy is supported on specific models only. Visit www.synology.com for more information.


http://www.synology.com/
http://www.synology.com/
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Organize Videos with Video Station

Video Station allows you to organize your collection of movies, TV shows, and home videos into a media platform
on which you can watch and play video clips, live stream and record digital TV programs with a USB DTV dongle
plugged into your loSafe NAS, view and edit video metadata whose information is retrieved automatically from
the Internet. You can also stream videos to your iPhone or iPad for playback.

Share Photos, Videos, and Blogs with Photo Station

Photo Station gives you the freedom to share photos and videos over the Internet without complicated upload
steps. Furthermore, a blogging system is integrated for you to easily share your life and thoughts over the
Internet.

Enjoy Music Anytime and Anywhere

Audio Station allows you to listen to music stored on the loSafe NAS, from a connected iPod, or even stream
Internet Radio stations. In addition, you can stream music from the loSafe NAS with a web browser over the
Internet.

Host Websites

The Virtual Host feature allows you to host up to 30 websites using Web Station, with PHP and MySQL
supported.

Record Videos with IP Cameras

Surveillance Station allows you to manage, view, and record videos from multiple IP cameras over the network.
By accessing the web-based management interface of Surveillance Station, you can watch the real-time image
the camera is monitoring, and record videos continuously in motion-detection mode or in alarm-recording mode.

Manage Multiple loSafe NAS Devices

Synology CMS (Central Management System) allows you to quickly and conveniently manage multiple ioSafe
NAS servers. Once CMS is installed, you can designate your loSafe NAS server as the CMS Host and designate
other servers as managed servers. The CMS Host provides a single interface to monitor and maintain the
managed servers.

Discover More Apps with Package Center

Package Center brings intuitiveness and convenience for users to easily install and update a variety of
applications (which are packed into packages). Just browse all available applications and select the ones that
best suit your needs. All can be done with just a few clicks.

Set up Print Server

USB or network printers connected to your loSafe NAS can be shared by client computers over the local area
network. AirPrint support allows you to print to the printer from an iOS device, while Google Cloud Print support
allows you to print to the printer when you are using Google products and services.'

Online Resources

If you cannot find what you need here, please see DSM Help or take a look at Synology's online resources
below.

= Knowledge Base: help.synology.com

»= Forum: forum.synology.com

= Download Center: www.synology.com/support/download.php

= Technical Support: myds.synology.com/support/support_form.php

" For recommended peripheral models, including hard drive, USB printer, DMA, and UPS, please visit www.synology.com.



http://help.synology.com/
http://forum.synology.com/
http://www.synology.com/support/download.php
https://myds.synology.com/support/support_form.php
http://www.synology.com/

Get Started with Synology DiskStation
Manager

This chapter explains how to sign into Synology DiskStation Manager (DSM), customize your desktop, use the
taskbar and widgets, and open applications and packages with the Main Menu.

Install loSafe NAS and DSM

For more information about setting up loSafe NAS and installing DSM, see the Quick Installation Guide for your
loSafe NAS model available at loSafe’s Download Center.

Sign into DSM

After setting up and installing DSM on your loSafe NAS, you can sign into DSM using a web browser on your
computer.

To log in with Web Assistant:
1 Make sure your computer is connected to the same network as the loSafe NAS and can access the Internet.
2 Open a web browser on your computer and go to find.synology.com.

3 Web Assistant will find your loSafe NAS within the local network. Click Connect to go to the login screen.

To log in with the server name or IP address:
1 Make sure your computer is connected to the same network as your loSafe NAS.

2 Open a web browser on your computer, enter any of the following in the address field, and then press Enter on
your keyboard:

= http://loSafe_Server_IP:5000
= http:/lioSafe_Server_Name:5000/ (or http://ioSafe_Server_Name.local:5000/ on a Mac)

ioSafe_Server_Name should be replaced with the name you set up for ioSafe NAS during the initial
installation process. If you choose One-step Setup during the installation process, the
Synology_Server_Name will be ioSafe, DiskStation, CubeStation, USBStation, or RackStation.

=
[
o
=t
=
“a
Y]
=,
(]
=
o
[
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3 Enter your user name and password, and click Sign in. The default password for admin is empty.

Note: To ensure your connection to DSM runs smoothly, please use the following browsers.

= Chrome

= Firefox

= Safari: 5.0 or later

= Internet Explorer: 8.0 or later


https://iosafe.com/support
http://find.synology.com/
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DiskStation Manager Desktop

When you sign into DSM, you will see the desktop. From here, you can start getting things done, like manage
settings, use packages, or view notifications.

Desktop

The desktop is where your application and package windows are displayed. You can also create desktop
shortcuts to frequently used applications.

Taskbar

The taskbar at the top of the desktop includes the following items:

1 2 3 4 5 6 7 8
|

-
¢ I = T L Oo00QT0O

1 Show Desktop: Minimize all open application and package windows.

— 0

2 Main Menu: View and open applications and packages installed on your loSafe NAS. You can also click and
drag to create desktop shortcuts.

3 Open applications:
= Click the icon of an application to show or hide its window on the desktop.

= Right-click the icon and choose from the shortcut menu to manage the application window (Maximize,
Minimize, Restore, Close) or its task bar icon (Pin to Taskbar, Unpin from Taskbar).

4 Upload Queue: Appears when you start uploading files to the loSafe NAS. Click to see more details, like
progress and upload speed.

5 Notifications: Displays notifications, like errors, status updates, and package installation notifications.
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6 Options: Shutdown, restart, logout, or modify personal account options.
7 Search: Quickly find specific applications, packages, or DSM Help articles here.
8 Widgets: Show or hide widgets.
9 Pilot View: See a preview of all open application and package windows.
Widgets
Widgets display various types of system information related to your loSafe NAS.

® 2 0 E
+ - 2 3

o System Health

Package Good
Center
Your DiskStation is working well.

Server Name JONHOM

LAN ~ 192.168.20.8

Control Panel

Uptime 00:57:31

‘) Storage

Volume 1 (Normal)
File Station 20% Used: 115.79 GB
Available: 476.03 GB

@ Resource Monitor

cPU [ | 25%
RAM — 47%
LAN - #2KB/s #9KB/s

To openl/close the widget panel:
Click Widgets to show or hide the widgets panel.

Click the + to select which widgets to display. You can choose from the following:

Connected Users: See a list of users who are currently accessing loSafe NAS resources.

File Change Log: View the file change log records of loSafe NAS services.

= No active logs: Appears when none of the logs (Samba, WebDAV, FTP, File Station) is enabled.

= No logs available: Appears when any one of the logs (Samba, WebDAV, FTP, File Station) is enabled.
Recent Logs: View the log records of loSafe NAS services.

Resource Monitor: Monitor the CPU usage, memory usage, and network flow.

Scheduled Backup: View the status of your backup tasks.

Scheduled Tasks: View a list of upcoming tasks.

Storage: View the volume usage and disk status of your loSafe NAS.

System Health: Obtain an overall status of your loSafe NAS and all connected devices (if any). You will be
advised to take corrective action when system error occurs.
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Open Applications and Packages with Main Menu

The Main Menu (the button at the top-left of the desktop) is where you can find all the applications and packages
you have installed from Package Center on your loSafe NAS.

m o 2

Control Panel File Station Hyper Backup EZ-Internet Package
Center

z F ®

Resource Storage Synology Account Security Advisor Support Center
Menitor

g |IB & a8

Directory Server Audio Station Cloud Station Server Cloud Station Cloud Sync Download Station
ShareSync

Media Server Photo Station Video Station Surveillance Station Hyper Backup Vault

E & W

Storage Analyzer ‘WebDAV Server ‘Web Station Text Editor

To open applications or packages:
Open Main Menu and click the icon of the application or package that you want to open.

To reorder icons:
Open Main Menu and drag an icon to any position you want.

To create a desktop shortcut:
Open Main Menu and drag an icon to the side.
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Shutdown, Restart, Logout, or Manage Personal Options

Click the Options menu (the person-shaped icon at the top right) to shutdown, restart, logout, or manage your
user account settings.

admin

3 Options
Package Q Restart
Center
@ shutdown
E i About
[® Logout

Control Panel

-

File Station

To manage personal options:
Select Options from the drop-down menu to manage personal account options, like password, 2-step
verification, desktop, etc.

Options = L
Account Quota Desktop Email Account Others
Name: admin
Description: System default user
New Password: sssssnss
Confirm password: srrrrnes
Display language: English -

Enable 2-step verification

2-Step Verification

View your account activity, including current connections, trusted devices, and login history.

Account Activity
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Account
Under Account, you can edit your account settings, enable 2-step verification, and view recent login activity of
your DSM account.

Limitations:

= The user description is case sensitive and can be 0 to 64 displayable Unicode characters.

= The password is case sensitive and should be 0 to 127 displayable characters, including letters, numbers, signs,
and space.

2-Step Verification

2-step verification provides improved security for your DSM account. If 2-step verification is enabled, you will
need to enter your password in addition to a one-time verification code when logging into DSM. Verification codes
are obtained from authenticator apps installed on your mobile device. Therefore, if someone wants to access
your account, he will not only need your username and password, but also your mobile device.

Requirements:

2-step verification requires a mobile device and an authenticator app which supports the Time-based One-Time
Password (TOTP) protocol. Authenticator apps include Google Authenticator (Android/iPhone/BlackBerry) or
Authenticator (Windows Phone).

Account Activity

Account activity displays recent login activity of your DSM account, such as the time your account was accessed
or from what IP address.

Quota

Under Quota, you can view your quota on all loSafe NAS volumes set by DSM administrators, as well as the
amount of capacity you have used on each volume.

Desktop

Under Desktop, you can customize the appearance of your desktop by changing the main menu style, icon size,
background and text color of the desktop, or uploading images to be used as the desktop wallpaper.

Photo Station

This tab is viewable only when users belonging to the administrators group enable Personal Photo Station
service in Photo Station. loSafe NAS provides the home/photo folder for you to store photos and videos that you
want to share. The system will create index thumbnails of the photos and videos automatically, and then people
can view photo albums via a web browser.

Email Account

You can add or edit email accounts to send files stored in File Station as attachments using the email addresses
added here.

Others

Under Others, you can customize other personal options. For more information about personal options, please
see DSM Help.




13

Modify System Settings

After you have connected to Synology DiskStation Manager (DSM) and learned how to access its functions and
customize its appearance, users belonging to the administrators group can begin to modify basic settings.

This chapter explains the basics of modifying network settings, display languages, time, and energy saving
features. For more detailed instructions, please see DSM Help.

Use Control Panel

Choose Control Panel from the Main Menu to configure DSM settings.

.-}: Control Panel e =
p Basic Mode
File Sharing

“ ™ ™y |E
- am an
Shared File Services User Group Domain/LDAP
Folder
Connectivity
o o) o
- [
QuickConnect  External Access MNetwork DHCP Server Wireless Security
System
O ® © B 0 [v] A\
Info Center Theme Regicnal Indexing Service Netification Task Scheduler Hardware & External Update &
Options Power Devices Restore
Applications
an A g! ]
Privileges Application Shared Folder Terminal &
Portal Sync SNMP

The DSM settings on the Control Panel are grouped into the following categories:
= File Sharing: Manage file sharing options to host your files and share with other people easily.

= Connectivity: Make your loSafe NAS accessible over the Internet, and protect it with security mechanisms
such as firewall and auto block.

= System: Manage system settings for your loSafe NAS device.
= Applications: Manage general settings related to Synology-designed applications.

Note: Control Panel is accessible only to users belonging to the administrators group. See "Create Groups" for
more information.
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Change Network Settings

Go to Control Panel > Network to configure network settings and connect your loSafe NAS device to the
Internet. You can also manage traffic control rules to adjust the outgoing traffic allowed when clients access
services on your loSafe NAS. For more detailed instructions, please see DSM Help.

.E Control Panel A = |
ﬁ p General Metwork Interface Traffic Control Static Route DSM Settings
» File Sharing A General

Shared Folder Enter the server name, DNS server and default gateway information.
Server Name: D5414]
LN File Services
Default gateway: 192.168.31.254 Edit
™ User IPv6 default gateway: 2001:db8:9::1
—
Manually configure DNS server
™ =
_— Group Preferred DNS Server:

= & Alternative DNS Server:
IE Domain/LDAP

Advanced Settings
» Connectivity
A Proxy
£ QuickConnect

Connect via a proxy server

@ External Access Address:

Port:
4 Network
-

—

General

The General tab provides options to edit the name and default gateway of the loSafe NAS, as well as configure
domain name server, proxy server settings and IPv6 tunneling.

Network Interface

The Network Interface tab provides options to manage the network interfaces with which your loSafe NAS
connects to the network.

Traffic Control

Traffic control aims to control the outgoing traffic of services running on loSafe NAS. Click Create to create traffic
control rules.

Static Route

Static route controls the path that network information must follow to reach a specific host or network on loSafe
NAS. Click Create to create a static route. .

DSM Settings

Change the port number for accessing DSM or configure HTTPS settings. When the HTTPS connection function
is enabled, any connection to loSafe NAS via the HTTPS protocol will be encrypted with the SSL/TLS encrypting
mechanism.
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Join Wireless Network'

At Control Panel > Wireless, you can connect your loSafe NAS device to a wireless network, or create a
wireless hotspot to share its Internet connection with other devices wirelessly. Also, you can manage Bluetooth
adapters and connect Bluetooth devices to your loSafe NAS. For more detailed instructions, please see DSM
Help.

Modify Regional Options

Go to Control Panel > Regional Options to configure the following regional options. For more detailed
instructions, please see DSM Help.

.E Control Panel P - A
ﬁ\ p = Time Language NTP Service
Regional Options Current Time

Mon, Mar 7 2016 16:36:28
m Indexing Service

@ notification

Task Scheduler

Time Zone

Time zone: (GMT+08:00) Taipei -

Time Setting

€ Hardware & Power Manually

Date: 2016/3/7
External Devices

Time: 16 v |:| 36 1| 28
G Update & Restore ® Synchronize with NTP server

Server address: 192.168.61.80 -
~ Applications

Update Now

=. Privileges

E Application Portal

Time
Click the Time tab to set up the system time settings of the loSafe NAS. You can check the current time,
manually set the server's date and time, or automatically set the time using a network time server.

Language
Click the Language tab to set the language for Synology DiskStation Manager, notifications, and specify the
codepage for Unicode filename conversion.

= Display Language: Choose your preferred display language, or have it the same as your default browser
setting.

= Notification Language: Set your preferred language for email and instant messaging notifications from loSafe
NAS.

= Codepage: loSafe NAS uses Unicode to avoid file inaccessibility from computers using different languages.
But for the following devices or applications to use loSafe NAS services without problem, you need to choose
the appropriate codepage for them:

= Computers without Unicode support

= Applications that convert non-Unicode strings to Unicode, such as FTP service, UPnP support, music
metadata indexing

'Supported on specific models only.
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NTP Service

Click the NTP Service tab to have your loSafe NAS serve as a network time server to synchronize time between
different network devices and the loSafe NAS over network.

Note: The NTP service is required for Surveillance Station and Synology High Availability. Therefore, if you have
Surveillance Station installed and run on your loSafe NAS, the service cannot be disabled while the package is
running.

Use Energy Saving Features

Go to Control Panel > Hardware & Power to manage the following energy saving features provided by DSM.
For more detailed instructions, please see DSM Help.

.E Control Panel ? — B

6\ p General Power Schedule HDD Hibernation UPs

~ Power Recovery

A System

Restart automatically after a power failure
6 Info Center Enable WOL on LAN 1
@ Theme ~ Beep Control

Beep when the following situations occur:
Regional Options ) )
+ Cooling fan malfunctions

m Indexing Service ~ Volume degrades or crashes

+ System powers on
° Notification «" System shuts down after pressing power button
Reason for current beep: None

Task Scheduler

£ Hardware & Power
- ~ Fan Speed Mode

External Devices Full-speed Mode

The fanis) on your DiskStation will operate at full speed to keep the system cool at all time. However, this mode may
G Update & Restore produce louder noise.

Cool Mode

- Applications

2. Privileges Reset

General

Click the General tab to enable power recovery, Wake on LAN (WOL)" and Memory Compression. You can also
modify beep control and fan speed mode here.

Power Schedule’
Click the Power Schedule tab to start up or shut down automatically at a specified time.

HDD Hibernation

Click the HDD Hibernation tab to manage disk hibernation for all internal or external disks on your loSafe NAS.

When a disk enters HDD hibernation mode, it will stop spinning and become inactive, which not only saves
energy but also extends the disk's lifespan.

" Supported on specific models only.
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UPS

Under the UPS tab, you can modify UPS-related settings. UPS (Uninterruptible Power Supply) is a backup power
device that allows the loSafe NAS to continue operating for a short time if power failure occurs. This function
helps prevent data loss by giving the loSafe NAS enough time to save data and unmount volumes before losing
power and shutting off. loSafe NAS supports connecting to local or SNMP UPS devices.
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Perform Advanced Management Tasks

Synology DiskStation Manager comes with a variety of management functions, allowing you to check system
information, monitor system resources, manage notification services, restore or upgrade DSM, access
applications with independent login, index multimedia files for applications and more.

This chapter explains how to comprehend advanced management functions to make sure your loSafe NAS is
providing the best performance. For detailed instructions, please see DSM Help.

Check System Information

Info Center provides an overview of the status of the loSafe NAS and other connected devices. Go to Control
Panel > Info Center to check the below information. For more detailed instructions, please see DSM Help.

.?a

a O

0 Info Center
@ Theme

Regional Options
B Indexing Service
° Notification
Task Scheduler

Hardware & Power
External Devices

4} Update & Restore

Control Panel

General Metwork Storage Service

Serial number

Model name

CPU

CPU clock rate

CPU cores

Total physical memory
DSM version

System time

Uptime

Thermal status

Server address

Time zone

No external device is connected.

1430M4N001179
DS414]
MINDSPEED Comcerto C2000

272G
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General

Under the General tab, you can see the basic information about your loSafe NAS, including serial number, model
name, amount of physical memory, DSM version, time information, thermal status, and external devices.

Network
Under the Network tab, you can view the status of network configuration and network interfaces.

Storage

Under the Storage tab, you can check the free or used space of your loSafe NAS volumes and check the status
of the hard disks.

Service

Under the Service tab, you can see the list of DSM services, which can be enabled or disabled by clicking
Enable or Disable under the Action column. The checkmarks under the Status column indicate whether the
services are enabled.

View System Logs

Log Center is a centralized log management application that allows you to view and manage log records of
loSafe NAS services easily and efficiently. To access the advanced functions, you have to go to Package Center
and install the Log Center package. For detailed instructions, please see DSM Help.

D Log Center ===
Number of Logs

[E3] overview
Utilization [Past & minutes)

Q Logs

g Notifications

>

E Archive Settings

h 5

E Log Sending 1

. - Inaa |

E Log Receiving 0 - - - - -
15:59 pm 16:00 pm 16:01 pm 16:02 pm 16:03 pm 16:04 pmr

B settings History

A Last 50 logs

Date Time Level Host Name Category Program Messages

2016-03.. 16:03:23 Information admin admin System Package [Log Center] ha...
2016-03.. 17:22:25 Information admin admin System System successfully dele...
2016-03.. 17:22:14 Information admin admin System System successfully dele..
2016-03.. 17:05:56 Information admin admin System System successfully star...
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Monitor System Resources

Resource Monitor allows you to monitor the CPU usage, memory usage, disk utilization and network flow. You
can choose to monitor in real time or view previous data. For more detailed instructions, please see DSM Help.

Fal Resource Monitor T — 3
Overview CPU Memory MNetwork Disk Volume iSCs1
@ Performance
I/I Process cPU Memory Network

‘! Connected Users

@Speedlimit e
I."\'!\.‘—/\v’“\‘.r"\' . _)_,'

£} settings | . 2

Utilization (%) 34%  Utilization (%) 46% & 1.3 KBfs ¥ 8.6 KB/s
Disk Volume iSCSI
—_—— i i <
Utilization (%) 1%  Utilization (%) 0% Throughput 0 bytes/s

Analyze System Usage

Storage Analyzer allows you to quickly view overall usage trends of your loSafe NAS, create tasks to analyze
storage spaces, and generate detailed reports on volume usage. For detailed instructions, please see DSM Help.

E Storage Analyzer B (=
Volume Usage 12

45%
36%

27%

0%
10/17 10/18 10/19 10/20 10/21 10/22 10/23 10/24

Report Profile

Create Edit Delete Report - Settings

E repot - Successful 5
(00:00) Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

E reportl - Successful N
(00:00) Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday
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Based on Synology’s DSM 6.0

Scan System Settings

Security Advisor allows you to check and scan your DSM settings for any suspicious activities that may present
security risks. For detailed instructions, please see DSM Help.

% Security Advisor P — Hm X

'= Results

* Advanced

At Risk

Security risks were found that need your attention.
Last scanned 14 hour(s) ago.

Scan View Results

Y

Malware No malware was found on your system. 0

E

System No items will be ch

1 Account o
A 2 network setting(s) weak security.

-9- Network 4 network setting(s) are recommended to be changed. 0
G Update 1 pa 0

Deploy High-Availability Solution

High Availability Manager allows you to form two servers into a “high-availability cluster”, in which one assumes
the role of the active server while the other acts as the stand-by server. If the server malfunctions, the stand-by
server takes over all services, thus minimizing server downtime. For more detailed instructions, please see DSM
Help and High Availability White Paper.

ij High Availability Manager P — A8 X

High-availability cluster's condition is normal.
@ MNetwork Settings

HA Cluster Server Name: BernieCluster
) . Cluster IP Address: 192.168.0.186
Service Monitor .
Built time: 2014-10-23 11:59
“ Storage Status Manage -
E Disk Status Active Server Passive Server
E o - r\f -
Server Name BernieTestl Server Name BernieTest2
Meodel Name DS3612xs Model Name D53612xs
Serial Number D2KINOOD44 Serial Number KEJFN90037
Fan Status Normal Fan Status Error
Temperature 40 °C/ 104 °F Temperature 44 °C /111 °F
Power Status Normal Power Status Normal

Physical Memory 2048 MB Physical Memory 2048 MB
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Automate Tasks

Go to Control Panel > Task Scheduler to schedule and run services or scripts at pre-defined times. You can
create and manage tasks to automatically run user-defined scripts, empty shared folder recycle bins, or start and
stop certain services. For more detailed instructions, please see DSM Help.

Update DSM or Restore Defaults

At Control Panel > Update & Restore, you can update DSM to a newer version, back-up and restore system
configurations or restore loSafe NAS device to its original manufacturer settings. You can also set a schedule to
install DSM updates automatically to keep your loSafe NAS always up-to-date.

Important: The data saved on the loSafe NAS will not be erased during the updating process. However, for security
reason, we recommend that you back up the data first.
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Receive Event Notifications

At Control Panel > Notification, you can set your loSafe NAS to send notifications when specific events or
errors occur, notifying you via email, SMS, web browsers (Safari/Chrome), or mobile devices. For more detailed
instructions, please see DSM Help.

Access Applications with Independent Login

With Application Portal, you can configure the connection settings of various applications, allowing you to access
and run these applications in independent browser tabs or windows. To enable Application Portal, go to Control
Panel > Application Portal.

Customized Alias

Applications can be opened in an independent browser window at [http(s)://DSM server address:DSM server
port number [HTTP(S)]/alias name/] once the portal alias is set up.

Customized HTTP(S) Ports

Applications can be opened in an independent browser window at [http(s)://DSM server address:customized
port number] once the HTTP(S) port is set up.

Index Multimedia Files for Applications

Go to Control Panel > Indexing Service to automatically scan multimedia files, such as photos, music, and
videos stored on your loSafe NAS, and compile them into a multimedia library to be used by multimedia
applications. For more detailed instructions, please see DSM Help.

Reset Admin Password

If you forgot the password for admin and are therefore unable to log in to DSM, you can reset the password to
blank and set a new password.

To reset admin's password:

Press and hold the RESET button on the back panel of your loSafe NAS for 4 seconds until you hear a beep
sound.

Note: Other than resetting administrator's password, using the RESET button will also restore the IP and DNS of
loSafe NAS to the default value.
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Reinstall loSafe NAS

If you want to reinstall your loSafe NAS without losing its data, you can use the RESET button on the back panel.

To reinstall loSafe NAS:
1 Press and hold the RESET button for about 4 seconds until the loSafe NAS emits a beep sound.

2 Within the next 10 seconds, press and hold RESET button for about 4 seconds until the loSafe NAS emits a
beep sound.

3 Follow the installation instructions in the Quick Installation Guide for your model available at loSafe’s
Download Center to set up the loSafe NAS.

Important: The data saved on the loSafe NAS will not be erased during the reinstallation. However, for security
reason, we strongly recommend that you back up the data first.

Enable SNMP Service

Go to Control Panel > Terminal & SNMP to enable SNMP service, which allows users to monitor loSafe NAS
network flow with the network management software.

Enable Terminal Services

Go to Control Panel > Terminal & SNMP to enable Terminal service, which allows you to use Telnet or SSH to
log in to loSafe NAS and modify its settings.

Important: Use the Terminal service with caution. Improper manipulation or modification to loSafe NAS may result in
system malfunction or data loss.


https://iosafe.com/support

Manage Storage Space

Before taking advantage of the various features of your loSafe NAS, you need to set up at least one storage
space. This chapter explains how Storage Manager can help you manage storage spaces, such as volumes,
Disk Groups, iISCSI Targets, or iSCSI LUNs, as well as view the status of hard drives. For more detailed
instructions, please see DSM Help.

Volumes and Disk Groups

Volumes are the basic storage spaces on your loSafe NAS. Before you start storing or serving any data, you will
need to create at least one volume. With DSM’s Storage Manager, volumes can be created with various options,
such as different RAID types or customized capacity allocation. For detailed instructions, please see DSM Help.

E?é Storage Manager
“ Healthy
G Volume System is healthy.
IIEI Disk Group
A Top Volume Usage
B voo/sso

CSI LUN \

2 0'3.'1‘-";
@ iscsI Target
[+

t S i
Hot Spare Volume 1 (Normal)

¥
u
=]
[}
m
u
e}
=]
[}
m

~ ISCSI Usage

Reported Used Saved

Create Volumes

To create a volume, go to Storage Manager > Volume and click Create. This action launches a setup wizard
which helps create a volume based on your individual needs.
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Quick or Custom Volumes
When creating a new volume, the following options are available:

Method Features

Creates an SHR (Synology Hybrid RAID) volume.
Quick Automatically optimizes volume capacity and performance based on member hard disks.

Recommended for saving time and simplifying storage management.

Supports different RAID types.
Supports creating single or multiple volumes on Disk Groups.

Custom Prov‘ides options to allocate specific amounts of capacity for each volume (only when creating
multiple volumes on RAID).

Recommended for users who want to precisely control storage management on your loSafe
NAS.

Single or Multiple Volumes on RAID

When creating a custom volume, the following options are available:

Option Feature

Uses all of the available capacity of the selected disks to create a single volume.
Single Volume on RAID | Provides better speed and performance.

Supports different RAID types.

Allows you to create multiple volumes on a Disk Group.

Multiple Volumes on Supports allocating specific amounts of capacity to each volume.
RAID Provides greater storage management flexibility.

Supports different RAID types.

RAID Types

Depending on your model and number of installed hard disks, the below RAID types can be implemented when
creating custom volumes or Disk Groups.

Allowed o .
RAID Type HDD # Failed HDD # Description Capacity
1 0 A Synology Hybrid RAID volume optimizes 1 x (HDD size)
storage capacity and performance when
23 1 combining hard drives of different sizes. SHR
SHR'! volumes co‘nsisting of two or threg hard disks Optimized by the
provide 1-disk fault tolerance, while SHR system
24 1-2 volumes consisting of four or more hard disks
can provide 1- or 2-disk fault tolerance.
A Basic volume is created with one hard drive
Basic 1 0 as an independent unit. When creating a Basic 1 x (HDD size)
volume, you can select only one hard drive at a
time.
JBOD =1 0 JBOD is a collection of hard drives. Sum (s)ifz:-i HDD
Combining multiple disks to build a storage
space, RAID 0 offers Striping, a process of
RAID 0 =2 0 dividing data into blocks and spreading the data Sum ;)ifzz;ILHDD
blocks across several hard drives, but without
safety measures.

" RAID types except for Basic are supported on specific models only.
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RAID Type HDD # Faﬁ‘::ﬁ;% # Description Capacity
The system will write identical data to each hard Smallest HDD
RAID 1 2-4 (HDD #) - 1 drive at the same time, so data integrity is size
protected when at least one disk is normal.
This configuration includes a backup option. It (HDD #— 1) x
> uses parity mode to store redundant data on
RAID'S =3 1 space equal to the size of one disk for later data (Sma;lie;set)HDD
recovery.
A RAID 5+Spare storage space requires at least (HDD #— 2) x
RAID 5+Spare >4 2 four drives, one of which will act as a hot spare (Smallest HDD
P = drive to rebuild the failed drive of the volume size)
automatically.
RAID 6 provides extra data protection. It uses (HDD #— 2) x
RAID 6 >4 2 parity mode to store redundant data on space (Smallest HDD
= equal to the size of two disks for later data size)
recovery.
>4 1 HDD within RAID 10 has the performance of RAID 0 and (HDD #/2) x
RAID 10 each RAID 1 data protection level of RAID 1. RAID 10 (Smallest HDD
(even group / Half of | combines two hard drives into a RAID 1 group, size)
number) the total HDD | and combines all the groups with RAID 0.

Create Disk Groups

As stated above, creating Disk Groups provides more flexibility when managing storage spaces. Disk Groups can
be created within the volume creation setup wizard, or you can go to Storage Manager > Disk Group and click
Create.

Repair Volumes or Disk Groups

The repair function is available for RAID 1, RAID 10, RAID 5, RAID 5+Spare, RAID 6, and SHR volumes or Disk
Groups. Depending on your RAID types, when one of the hard drives in the volume or Disk Group fails, it will be
in the degraded mode. You can repair the volume or Disk Group by replacing the crashed disk(s) to keep the
data on the volume or Disk Group protected. For more detailed instructions, please see DSM Help.

Change RAID Type

The RAID types of existing volumes and Disk Groups can be changed without losing existing data, allowing you
to easily and economically manage storage capacity. For example, you can create a RAID 1 volume on your
loSafe NAS, and later change to RAID 5 if you install more hard disks.

The sections below provide basic information regarding changing RAID types. For more detailed instructions,
please see DSM Help.

Supported RAID Types

RAID types can be changed as follows.

RAID Type Can be changed to...
Basic RAID 1, RAID 5, RAID 5+Spare
RAID 1 RAID 5, RAID 5+Spare
RAID 5 RAID 5+Spare, RAID 6

Add mirror disk to RAID 1 RAID 1
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Hard Disk Requirements

In order to change the RAID type of a volume or Disk Group, there must be a sufficient number of available hard
disks installed in your loSafe NAS. Please see below for the minimum number of hard disks required for each
RAID type.

RAID Type Minimum Hard Disks
RAID 1 2o0r4
RAID 5 3
RAID 5+Spare 4
RAID 6 4

Expand Volumes or Disk Groups

The storage capacity of volumes or Disk Groups can be gradually expanded by installing more or larger hard
disks. This feature allows you to expand the capacity of your volume or Disk Group according to your budget and
with no need to worry about losing any existing data.

The sections below provide basic information regarding expanding volumes and Disk Groups. For more detailed
instructions, please see DSM Help.

Expand a Volume by Changing Volume Size

When creating multiple volumes on RAID, specified amounts of Disk Group storage capacity can be allocated to
each volume. If you want to change the amount of allocated storage capacity for a volume, please select the
volume and click Edit.

Expand a Volume or Disk Group by Replacing Hard Disks

For SHR, RAID 1, RAID 5, RAID 5+Spare, or RAID 6, the storage capacity of volumes and Disk Groups can be
expanded by replacing smaller hard disks with larger ones. When expanding storage capacity with this method,
please be careful to replace each hard disk one-by-one. After replacing one hard disk, the volume or Disk Group
must be repaired before the next hard disk is replaced. For more detailed instructions, please see DSM Help.

Please see the following table to see which hard disk should be replaced first.

RAID Type Minimum Hard Disk Size

When replacing hard disks of RAID 5 or RAID 6 volumes or
Disk Groups, the smallest hard disk should always be
replaced first. The storage capacity of RAID 5 volumes is
RAID 5 and RAID 6 (number of hard disks — 1) x (smallest hard disk size), and
RAID 6 is (number of hard disks — 2) x (smallest hard disk
size). Therefore, the smallest hard disk should always be
replaced first in order to maximize hard disk usage.

If the capacity of all member hard disks is equal, then you
should replace at least two hard disks. Otherwise, the
capacity of your volume will not expand.

SHR (Synology Hybrid RAID) If the capacity of member hard disks is different, then the
new, replacement hard disks should be equal to or larger
than the largest existing hard disk. In addition, you should
replace smaller member hard disks first in order to optimize
capacity usage.
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Expand a Volume or Disk Group by Adding Disks

For SHR, JBOD, RAID 5, RAID 5+Spare, and RAID 6, the storage capacity of volumes and Disk Groups can be
expanded by adding more hard disks if there are empty hard drive bays in your loSafe NAS. For more detailed
instructions, please see DSM Help.

Please see the following table regarding the minimum size of new hard disks.

RAID Type Minimum Hard Disk Size

The capacity of the hard disk you wish to add must be
equal to or larger than the largest hard disk in the volume
or Disk Group. For example, if your volume is composed of
three hard disks — 2 TB, 1.5 TB, and 1 TB respectively —
then the capacity of the new hard disk must be at least 2
TB.

SHR

The capacity of the hard disk you wish to add must be
equal to or larger than the smallest hard disk in the volume
or Disk Group. For example, if your volume is composed of
three hard disks — 2 TB, 1.5 TB, and 1 TB respectively —
then the capacity of the new hard disk must be at least 1
TB.

RAID 5, RAID 5+Spare, or RAID 6

RAID/File System Scrubbing

RAID/file system scrubbing is a data maintenance function that inspects volumes or Disk Groups and repairs any
detected data inconsistencies. RAID scrubbing can be used with volumes or Disk Groups that implement SHR
(comprised of three or more disks), RAID 5, or RAID 6. File system scrubbing can be used with volumes in Btrfs
file system.

We recommend regularly performing RAID/file system scrubbing in order to maintain data consistency and avoid
losing any critical data in the event of disk failure. For detailed instructions, please see DSM Help.

SSD TRIM

If a volume consists entirely of SSDs (Solid State Drives), we recommend enabling SSD TRIM. This feature
optimizes the read and write performance of volumes created on SSDs, increasing efficiency as well as
extending the lifetime of your SSDs.

Before trying to set up SSD TRIM, please see DSM Help for detailed instructions and more limitations.

Note:

= SSD TRIM is only available on certain loSafe NAS models and RAID types.

= Some SSD models are not able to perform SSD TRIM on RAID 5 and RAID 6 volumes. Please refer to the
compatibility list at www.synology.com.

iISCSI Targets and LUNs

iSCSI (Internet Small Computer System Interface) is a type of storage area networking (SAN) service that
provides access to consolidated, block level data storage. The main use of iISCSI is to facilitate data transfers
over intranets, allowing users to manage storage over long distances.

The sections below provide basic information regarding iISCSI Targets and LUNs. For more detailed instructions,
please see DSM Help.


http://www.synology.com/
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Manage iSCSI Targets

Go to Storage Manager and click the iSCSI Target tab to manage iSCSI Targets on your loSafe NAS. The
maximum number of iISCSI Targets varies depending on the model. For more information, please refer to
“Manage iSCSI LUNs”.

Manage iSCSI LUNs

An iSCSI LUN (logical unit number) represents an individually addressable portion of an iSCSI Target. An iSCSI
LUN can be mapped to multiple iSCSI Targets to perform storage operations such as read or write.

Go to Storage Manager and click the iISCSI LUN tab to manage iSCSI LUNs on your loSafe NAS. The
maximum number of iISCSI LUNs varies depending on the model. Detailed product specifications can be found
on our website: www.iosafe.com.

Clone iSCSI LUNs

LUN Clone' allows you to create near-instantaneous virtual copies of a LUN. It means much higher productivity
and less complex deployment during system-wide operations. LUN Clone also consumes only a fraction of
storage at the time of creation.

Go to Storage Manager and click the Clone button to make a writable copy of an iSCSI LUN or an iSCSI LUN
snapshot

Take iSCSI LUN Snapshots

LUN Snapshot' allows you to create up to 256 snapshots per LUN using point-in-time technology without having
any impact to system performance. It is efficient for your valuable storage space and also increases the level of
protection, letting you easily recover valuable data.

Go to Storage Manager and click the Snapshot button to take iSCSI LUN snapshots.

Manage Hard Disks

The HDD/SSD tab allows you to monitor the status of the hard disks installed in your loSafe NAS, providing
options to manage and analyze hard disk performance and health. To see this tab, go to Storage Manager and
click HDD/SSD. For more detailed instructions, please see DSM Help.

Enabling Write Cache Support

Enabling write cache support enhances the performance of your loSafe NAS. Only certain hard disk models
support this feature. To ensure data protection while using write cache support, usage of a UPS device is
strongly recommended. We also suggest the system be shut down properly every time after use. Disabling write
cache will reduce the chances of data loss caused by abnormal power outages, but system performance will
decline.

Running S.M.A.R.T. Tests

Disk S.M.A.R.T. tests examine and report the status of your hard disk, alerting you to possible disk failures. We
recommended promptly changing your disk if any errors are detected. S.M.A.R.T. tests can also be scheduled to
run automatically by creating tasks.

Checking Disk Info

The Disk Info section displays a hard disk's model name, serial number, firmware version, and total size.

" LUN Clone and Snapshot are only available on specific models.
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SSD Cache

SSD cache’ drives can be installed and mounted in a RAID 0 (read-only) or RAID 1 (read-write) configuration to
boost the read/write speed of a volume, including iISCSI LUN (Regular Files) on a volume, or iSCSI LUN (Block-
Level) on your loSafe server. You can now create a read-only cache with one SSD, as well as mount, check SSD
compatibility, and view related information by going to Storage Manager > SSD Cache.

Please refer to your loSafe server Quick Installation Guide for information regarding SSD installation. For more
detailed information regarding SSD management, please see DSM Help or Synology SSD Cache White Paper.

Hot Spare

Hot spare? disks are standby hard disks that can repair a degraded volume/Disk Group/iSCSI LUN by
automatically replacing a failed disk. Hot spare disks can be globally assigned to protect any volume/Disk
Group/iSCSI LUN within your loSafe NAS, as long as the volume/Disk Group/iSCSI LUN matches the following
criteria:

= The RAID type of the volume/Disk Group/iSCSI LUN must be one with data protection (i.e. RAID 1, RAID 5,
RAID 6, RAID 10).

= The hot spare disk size must be equal to or larger than the size of the smallest disk in the volume/Disk
Group/iSCSI LUN.

Managing Hot Spares

Go to Storage Manager > Hot Spare > Manage to assign and manage hot spare disks. For more detailed
information, please see DSM Help.

Manage External Disks

External USB or eSATA disks can be attached to the USB or eSATA port of your loSafe NAS for backup or file
sharing purposes.®

Go to Control Panel > External Devices to manage attached external disks or setup printers. The External
Devices tab provides options to view device information, change formats, or eject the device. The Printer tab
provides options to setup USB or network printers. For more detailed instructions, please see DSM Help.

1 SSD cache is supported on specific models only. Visit www.iosafe.com for more information
2 The hot spare feature is available on specific models only.
3 eSATA is supported on specific models only. Visit www.iosafe.com for more information.
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Manage Storage Space with RAID
Groups'’

Before using features or services on your loSafe NAS, you need to create RAID Groups and manage storage
spaces. This chapter explains how to create and manage RAID Groups, volumes, and iSCSI LUNs and iSCSI
Targets, as well as access external disks and manage hard disks or cache. For more detailed information or
instructions, please refer to DSM Help.

Manage RAID Groups

With your loSafe NAS, you may combine multiple hard disks into a single storage unit called a RAID Group.
Volumes (up to 200 TB) or iSCSI LUNs (Block-Level) can be created on top of RAID Groups. Before creating a
RAID Group, please confirm sufficient hard disks are installed in your loSafe NAS (refer to your loSafe NAS
Quick Installation Guide for instructions regarding hard disk installation).

I:é Storage Manager 2 — =

IIEI RAID Group
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System Is healthy.

e

Volume

e,

- ~ Disk Infarmation
= iSCSI LUN
—

Frank-HA10613 I
B RX1213 1
@ iscsl Target sas - -
Used Disks Hot Spare Disks Unused Disks Available Slots

EJ Hpbyssp 12

E Hot Spare A~ Top Volume Usage

E Storage Overview ' '

H ssD cache 2% 2% 1o
Volume 1 {Normal) Volume 4 (Normal) Volume 3 {Normal)
0.32 GB [ 19.69 GB 0.27 GB / 19.69 GB 0.3 GB /912.46 GB

A~ ISCSI Usage

oce |

Create RAID Groups

RAID Groups can be created by going to Storage Manager > RAID Group, and clicking Create. For detailed
instructions regarding RAID Group creation, please see DSM Help.

" Supported on specific models only. Visit www.iosafe.com for more information.
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Your loSafe NAS supports the following RAID Groups types:
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= RAID Group for Single Volume or iSCSI LUN (Block-Level)
= Allocates all available capacity to a single volume or iSCSI LUN (Block-Level).

= Provides better performance but less storage management flexibility.
= Allows creation of multiple iSCSI LUNs (Regular File) on volumes.

= Supports a maximum of one RAID Array.

= RAID Group for Multiple Volumes or iSCSI LUNs (Block-Level)
= Supports creating multiple volumes or iSCSI LUNs (Block-Level) on a RAID Group.
= Provides better storage management flexibility.
= Allows creation of multiple iSCSI LUNs (Regular File) on volumes.
= Supports combining multiple RAID Arrays under a RAID Group (when configured as RAID 5 or RAID 6).

= The maximum volume size that can be allocated is 200TB (when configured as RAID 5 or RAID 6 and 32GB

RAM is installed).

RAID Types

Depending on the number of available hard disks, you can create RAID Groups using several different RAID
types. Different RAID types provide different levels of performance, data protection, and storage features. loSafe
NAS supports the following RAID types’:

RAID Type HDD # Faﬁ‘::ﬁ;% # Description Capacity
Basic 1 0 Creates a storage space with one hard disk. 1 x (HDD size)
JBOD >1 0 Combines multiple hard disks into a single, large Sum of all HDD

= storage space. sizes
RAID 0 offers Striping, a process of dividing
RAID 0 212 0 data into blocks and spreading the data blocks Sum of all HDD
across several hard drives, but without safety sizes
measures.
Writes a mirrored copy of data to each hard
RAID 1 2-4 (HDD #) - 1 drive, providing data redundancy and protection SmaILei;teHDD
as long as one hard disk is operating normally.
) T . Total capacity of
Stripes both data and parity information across combined RAID
all member disks, providing data redundancy. If Arravs
1 HDD within one hard disk fails, the system may be rebuilt ys.
RAID 5 3-12 per each RAID using parity data from other member hard disks RAID Array
RAID Array . ) capacity = (HDD
Array Supports combining multiple RAID Arrays when #-1) x (Capacit
created on a RAID Group for Multiple Volumes of smallgst y
or iISCSI LUNs (Block-Level) HDD).
) . Total capacity of
RAID 6 provides extra data protection. It uses .
. combined RAID
parity mode to store redundant data on space Arravs
412 2 HDD within equal to the size of two disks for later data ys.
RAID 6 -1 per each RAID | recovery. RAID Array
RAID Array - . capacity =
Array Supports combining multiple RAID Arrays when (HDD# - 2) x
created on a RAID Group for Multiple Volumes (Capacity of
or iSCSI LUNs (Block-Level) smallest HDD)
4-12 per 1 HDD within | Provides the performance of RAID 0 and data (HDD #2) x
RAID Array | each RAID 1 | protection level of RAID 1. RAID 10 combines
RAID 10 ) . (Smallest HDD
(even group / Half of | two hard drives into a RAID 1 group, and size)
number) the total HDD | combines all the groups with RAID 0.

" Synology Hybrid RAID (SHR) is not supported on models with RAID Groups.
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Change RAID Types

The RAID types of existing RAID Groups can be changed without losing existing data, allowing you to easily and
economically manage storage capacity. To change the RAID type of a RAID Group, there must be available hard
disks installed in the loSafe NAS. The table below displays supported types of RAID change. For more detailed
instructions regarding how to change RAID types, please refer to DSM Help.

RAID Type Can be changed to...
Basic RAID 1 or RAID 5
RAID 1 RAID 5
RAID 5 RAID 6
RAID 1 Add mirror disk

Repair RAID Groups

When one of the hard disks belonging to a RAID Group fails, the RAID Group status will change
to Degraded. You can replace failed hard disks and repair the RAID Group, as long as the RAID Group is one of
the following RAID types: RAID 1, RAID 5, RAID 6, and RAID10.

For detailed instructions regarding how to repair RAID Groups, please refer to DSM Help.

Expand RAID Groups

The storage capacity of RAID Groups can be gradually expanded by installing more or larger hard disks. This
feature allows you to expand the capacity of your RAID Group according to your budget and with no need to
worry about losing any existing data.

The sections below provide basic information regarding expanding RAID Groups. For more detailed instructions,
please see DSM Help.

Expand RAID Groups by Installing Larger Hard Disks

You can expand the storage capacity of RAID Groups by replacing existing hard disks with larger ones. This
feature is available for following RAID 1, RAID 5, and RAID 6. Associated volumes or iSCSI LUN on RAID Group
for single volume or iISCSI LUN will be expanded automatically.

Expand RAID Groups by Installing Additional Hard Disks

You can expand the storage capacity of RAID Groups by installing and adding additional hard disks. This feature
is available for JBOD, RAID 5, and RAID 6.

For RAID Groups with total capacity less than 64TB, the system expands capacity automatically. For RAID
Groups with total capacity higher than 64TB, please click Manage > Expand to expand the capacity of your
RAID Group.

RAID/File System Scrubbing

RAID/file system scrubbing is a data maintenance function that inspects volumes or Disk Groups and repairs any
detected data inconsistencies. RAID scrubbing can be used with volumes or disk groups that implement SHR
(comprised of three or more disks), RAID 5, or RAID 6. File system scrubbing can be used with volumes in Btrfs
file system. We recommend regularly performing RAID/file system scrubbing in order to maintain data
consistency and avoid losing any critical data in the event of disk failure.

For detailed instructions regarding how to perform RAID/file system scrubbing, please refer to DSM Help.
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Manage Volumes

Volumes are basic storage spaces on which you can create shared folders, iSCSI LUNs (regular file), save data,
or install packages. Before creating a volume on your loSafe NAS, please create at least one RAID Group.

Create Volumes

To create a volume, please go to Storage Manager > Volume, and click Create. For more detailed instructions,
please see DSM Help.

Volume Types

Depending on the underlying RAID Group type, you may create the following types of volumes:

= Volume on RAID Group for Single Volume or iSCSI LUN (Block-Level)

= Allocates all storage capacity on a RAID Group to a single volume. Provides better performance but less
management flexibility.

= Allows creation of multiple iSCSI LUNs (Regular File) on volumes.
= Volume on RAID Group for Multiple Volumes or iSCSI LUNs (Block-Level)

= Allocates a designated portion of the storage capacity on a RAID Group to create a volume. Provides better
management flexibility, allowing you to expand volume size or create additional volumes as needed.

= Allows creation of multiple iISCSI LUNs (Regular File) on volumes.

Edit Volumes

If you want to change the description of a volume or edit the amount of allocated storage capacity, please go to
Storage Manager > Volume, select the desired volume, and click Edit.

Repair Degraded Volumes

If a volume status reads Degraded, please go to Storage Manager > RAID Group, and follow the instructions
displayed under the RAID Group status. Please refer to DSM Help for more information.

SSD TRIM

If a volume consists entirely of SSDs (Solid State Drives), we recommend enabling SSD TRIM. This feature
optimizes the read and write performance of volumes created on SSDs, increasing efficiency as well as
extending the lifetime of your SSDs.

Before trying to set up SSD TRIM, please see DSM Help for detailed instructions and more limitations.

Note:

= SSD TRIM is only available on certain loSafe NAS models and RAID types.

= Some SSD models are not able to perform SSD TRIM on RAID 5 and RAID 6 volumes. Please refer to the
compatibility list at www.synology.com.


http://www.synology.com/
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Manage iSCSI LUNs

iSCSI is an Internet Protocol based storage networking standard for linking data storage facilities. iISCSI
facilitates data transfer over local area networks (LANs), wide area networks (WANSs), or the Internet. By mapping
iSCSI Targets and iSCSI LUNSs, client servers can access space on a storage server as if it were a local disk.

iSCSI LUN Types

loSafe NAS currently supports the following types of iSCSI LUNSs:

= |SCSI LUN (Regular Files):This type of iSCSI LUN is created by designating a portion of a volume. It may be
later expanded as needed. This type of iSCSI LUN provides flexibility of dynamic capacity management with
Thin Provisioning.

= {SCSI LUN (Block-Level): This type of iSCSI LUN is created on a RAID Group and provides flexibility of
dynamic capacity management in addition to optimized access performance. You can expand this type of
iSCSI LUN later using unallocated space on the RAID Group.

Create, Edit, or Remove iSCSI LUNs

You can manage iSCSI LUNs by going to Storage Manager > iSCSI LUN. For detailed instructions regarding
how to create, modify, or remove iSCSI LUNSs, please refer to DSM Help.

Manage iSCSI Targets

By mapping iSCSI Targets and iISCSI LUNSs, client servers can access space on a storage server as if it were a
local disk. In reality, all data transferred to the disk are actually transferred over the network to the storage server.

Create, Edit, or Remove iSCSI Targets

You can manage iSCSI Targets by going to Storage Manager > iSCSI Target. For detailed instructions
regarding how to create, modify, remove, or register iSNS server information, please refer to DSM Help.

Manage Hard Disks

HDD/SSD section of Storage Manager allows you to monitor the status of hard disks installed on your loSafe
NAS, providing options to manage and analyze hard disk performance and health. To see this section, please go
to Storage Manager > HDD/SSD.

Enable Write Cache Support

Depending on the model, write cache support can be enabled in order to enhance the performance of your
loSafe NAS. Disabling write cache will reduce the chances of data loss caused by abnormal power outages, but
system performance will decline. To modify write cache support settings, please go to Storage Manager >
HDD/SSD.

We recommend using a UPS to ensure data protection when write cache support is enabled. In addition, the
system should be shut down properly every time after use.

S.M.A.R.T. Test

S.M.A.R.T. test examines and reports the status of your hard disks, alerting you to possible disk failures. If you
want to a run S.M.A.R.T. test, go to Storage Manager > HDD/SSD. For more information regarding S.M.A.R.T.
tests, please refer to DSM Help.

Hot Spare

Hot Spare disks are standby hard disks that can repair a degraded RAID Group by automatically replacing a
failed disk. Hot spare disks need not be assigned to a specific RAID Group, but may be globally assigned to
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repair any RAID Group within your loSafe NAS. Before assigning hot spare disks, please see the following
requirements:

= The RAID type of the volume/Disk Group/iSCSI LUN must be one with data protection (i.e. RAID 1, RAID 5,
RAID 6, RAID 10).

= The hot spare disk size must be equal to or larger than the size of the smallest disk in the volume/Disk
Group/iSCSI LUN.

Manage Hot Spares

You can assign, remove, or manage Hot Spare disks by going to Storage Manager > Hot Spare. Please refer to
DSM Help for information regarding Hot Spare management.

Storage Overview

Storage Overview shows the status of installed hard disks, cable connections, and hardware status lights. You
can view Storage Overview by going to Storage Manager > Storage Overview. Please refer to DSM Help for a
detailed explanation of this section.

SSD Cache

SSD cache drives can be installed and mounted in a RAID 0 (read-only) or RAID 1 (read-write) configuration to
boost the read/write speed of a volume, including iISCSI LUN (Regular Files) on a volume, or iSCSI LUN (Block-
Level) on your loSafe server. You can now create a read-only cache with one SSD, as well as mount, check SSD
compatibility, and view related information by going to Storage Manager > SSD Cache.

Please refer to your loSafe server Quick Installation Guide for information regarding SSD installation.
Additionally, refer to DSM Help for information regarding SSD management.

Manage External Disks

External USB or eSATA disks can be attached to the USB or eSATA port of your ioSafe NAS for backup or file
sharing purposes.’

Go to Control Panel > External Devices to manage attached external disks or setup printers. The External
Devices tab provides options to view device information, change formats, or eject the device. The Printer tab
provides options to setup USB or network printers. For more detailed instructions, please see DSM Help.

" eSATA is supported on specific models only. Visit www.iosafe.com for more information.


http://www.iosafe.com/
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Access your loSafe NAS from the
Internet

You can connect to your loSafe NAS over the Internet, allowing its services to be accessible from anywhere and
anytime.

This chapter explains the basics regarding using the Synology EZ-Internet wizard, advanced port forwarding
functions, and DDNS hostname registration to connect your loSafe NAS to the Internet. For more detailed
instructions, please see DSM Help.

Use the EZ-Internet Wizard

The EZ-Internet Wizard can set up access via the Internet with an easy-to-use wizard, without going through the
complicated firewall settings, PPPoE setup, DDNS registration, and router port forwarding configuration.

2 EZ-Internet Wizard - x|
Welcome to Synology EZ-Internet Wizard

EZ-Internet helps configure your network so you'll be able to access the
DiskStation over the Internet. We'll configure the following:

= Internet connection

= Router port forwarding

= DiskStation Firewall

= DiskStation DDNS service (e.g. myname.synology.me)
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Set Up Port Forwarding Rules for Router

If your loSafe NAS is within the local network, you can set up port forwarding rules for the router to allow your
loSafe NAS to be accessible over the Internet.

Note: Before you start, make sure you have manually assigned a static IP address for your loSafe NAS. See
"Network Interface" for more information.

Go to Control Panel > External Access > Router Configuration to set up your router and port forwarding rules.
For more detailed instructions, please see DSM Help.

Note: To configure port forwarding rules and assign static IP address, you must have the administrative permission
to the router.

Set up Router

Before adding port forwarding rules with DSM, you need to set up loSafe NAS device’s connection to the router.
To begin, please click the Set up router button.

Add Port Forwarding Rules

Add port forwarding rules to specify the destination ports of your loSafe NAS that will receive packages from
specific router ports. Click Create to start creating port forwarding rules.

Register DDNS for the loSafe NAS

DDNS (Dynamic Domain Name Service) simplifies connecting to your loSafe NAS over the Internet by mapping a
hostname to its IP address. For example, DDNS allows you to access your loSafe NAS using a domain name
(e.g. www.john.synology.me), with no need to remember an IP address (e.g. 172.16.254.1).

Service Requirement

= The servers of the DDNS service provider are working normally.

= The loSafe NAS is able to connect to the Internet.

= DDNS will only run in a network environment where there is no proxy server required.
= You can only enter one hostname for each DDNS provider.

Register a DDNS hostname for loSafe NAS

Go to Control Panel > External Access > DDNS. You can point an existing hostname at the IP address of your
loSafe NAS, or register for a new one provided by Synology or several other DDNS providers. Please consult
each provider for more details regarding hostname registration.

Access DSM Services via QuickConnect

QuickConnect is a solution that helps client applications (such as DS file, Cloud Station utilities, DS audio, etc.)
connect to your loSafe NAS via the Internet without setting up port forwarding rules. Go to Control Panel >
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Based on Synology’s DSM 6.0

QuickConnect to manage the QuickConnect service. For more details regarding QuickConnect, please see

DSM Help.
B
& || O exter

Shared Folder
W File Services
:_ User
:": Group

IR pomain/Loapr
~ Connectivity

&3 QuickConnect
@ External Access
/_\ Network

&) DHCP Server
Z Wireless

Security

Control Panel S [

General Advanced

QuickConnect

QuickConnect makes it easy to connect to your DiskStation from anywhere. Just enable QuickConnect below and
register for a MyDS account.

|« Enable QuickConnect
MyDS Account: Register now
Password:

Now give your DiskStation a QuickConnect ID. Make it easy to remember so that you and your friends can
connect from anywhere with any device.

QuickConnect ID: ﬂ

Set Up VPN Connection

VPN Server is an add-on package that enables your loSafe NAS to become a PPTP, OpenVPN, or L2TP/IPSec
VPN (virtual private network) server, allowing DSM local users over the Internet to access resources shared
within local area network of the loSafe NAS.

o

» Management

B Lo

Jn Privilege
» Settings

EE ppTP

EE OpenVPN

EE | 2TP/IPSec

=i Enabled

gq Connection List

@ General Settings

VPN Server 7 — A8 X

Status

Status
10.0.0.0 ~ 10.0.0.255

IP range
0

Current connection

OpenVPN
Disabled
Status

IP range

Current connection

L2TP/IPSec
Disabled
Status

IP range

Current connection
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Set up your loSafe NAS as a VPN Server

To install VPN Server on your loSafe NAS, go to Package Center. For more information about VPN Server, run
and launch the package, and then click on the DSM Help button (with a question mark) at the top-right corner.

Connect your loSafe NAS to a VPN Server

Go to Control Panel > Network > Network Interface to set your loSafe NAS as a VPN client to connect to a
VPN server, and then gain access to the virtual private network. For each VPN server, you can create or modify
its connection profile, and then use the profile to connect to the server with a simple click.

Note: Your loSafe NAS cannot be set as a VPN server and client at the same time.
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Enhance Internet Security

After your loSafe NAS is available on the Internet, you will need to safeguard it against any attacks from Internet
hackers.

This chapter explains how to set up firewall, enable DoS protection and enable auto block. For more detailed
instructions, please see DSM Help.

Prevent Unauthorized Connection with Firewall

The built-in firewall can prevent unauthorized logins, and control which services can be accessed. In addition,
you can choose to allow or deny access to certain network ports from specific IP addresses.

Go to Control Panel > Security > Firewall > Edit Rules, and click Create to create firewall rules.

Apply Firewall Rules to Ports

In the Ports section, apply firewall rules to all ports or selected ports using one of the following options:

= All: Choose this option to apply the rule to all ports on loSafe NAS.
= Select from a list of built-in applications: Tick the system services that will be included in the rule.
= Custom: Specify the type and protocol of the port, and enter the custom port number.

You can enter up to 15 ports separated with comma, or by specifying a port range.

Apply Firewall Rules to Source IP Addresses

In the Source IP section, choose to allow or deny access from a source IP addresses using one of the following
options:

= All: Choose this option to apply the rule to all source IP addresses.
= Specific IP: Choose this option to apply the rule to an IP address.

= Region: Choose this option to apply the rule to a region.

Prevent Attacks over the Internet

Denial-of-service (DoS) protection helps to prevent malicious attacks over the Internet. Go to Control Panel >
Security > Protection to enable DoS protection and improve network security.
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Automatically Block Suspicious Login Attempts

Auto block allows you to prevent unauthorized login. After enabling the service, an IP address will be blocked if it
has too many failed login attempts. Go to Control Panel > Security > Auto Block to create and manage your
block list and allow list.

Control Panel T — B8 X

D Search Security Firewall Protection Auto Block Certificate Advanced

Nl

Enable this option to block IP addresses with too many failed login attempts. For supported services and packages,

Security please refer to DSM Help.
7 Enable auto block

~ System
An TP address will be blocked if it reaches the number of failed login attempts within the time period entered
below.

0 Info Center
Login attempts: 10

& Theme Within (minutes): 5

Enable block expiration
© Regional Options

When block expiration is enabled, blocked IP addresses will be unblocked after the number of days entered below.

B Indexing Service Unblock after (days):

¢ Notification Create and manage an allow list to add IP addresses that you trust, or a block list to prevent certain IP addresses from
logging in.

Task Scheduler Allow/Block List

Hardware & Power

. Apply Reset
External Devices -
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Set Up File Sharing

loSafe NAS can become the file sharing center within the local network or over the Internet, allowing users to
access its files anytime and anywhere. For more detailed instructions, please see DSM Help.

This chapter explains how to enable the support for file sharing protocols for all platforms, create and manage
users and groups, set up shared folders, and allow or deny access to the shared folders, applications or
subfolders from specific users or groups.

Enable File Sharing Protocols for All Platforms

This section tells you how to allow the loSafe NAS to support file sharing protocols for all platforms.

loSafe NAS supports the following file sharing protocols:

= For Windows: SMB/CIFS (My Network Places), FTP, WebDAV
= For Mac: SMB, FTP, AFP, WebDAV

= For Linux: SMB, FTP, NFS, WebDAV

B: Control Panel

/ﬁ\ p Win/Mac/NFS FTP TFTP rsync

A Windows File Service

PN File Services
+" Enable Windows file service
‘-.-'-.-'C-I'|‘;I'C up: WORKGROUP

() i Enable Transfer Log

Advanced Settings

\ote: You can enable Recycle Bin on the edit page of Shared Folder.

& QuickConnect After folders are indexed at Indexing Service and mounted to a Mac computer, you can use Finder to
search the contained files and contents.
e s _ ) -
@ External Access Enter the below address to access shared folders using a computer in your local network:
PC (Windows Explorer): L
2 Network
= Mac (Finder): smb://

& pHCP server

~ Mac File Service

= Wireless [ y
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Join loSafe NAS to Domain/LDAP

Go to Control Panel > Domain/LDAP to join your loSafe NAS to a directory service as a Windows domain or
LDAP client. When the loSafe NAS is joined to a directory service, you can manage domain/LDAP users' access
privileges to shared folders and DSM applications and enable their home service.

'_E Control Panel ?P — O

& o Domain LDAP S50 Client
File Services /] Jain{domain

Domain:
al .
- User DNS Server:

Domain Server Type:
™ Group
aa

Management Mode: Trusted Domain -
IE Domain/LDAP Advanced domain options (Required only under specific network environment)

DC IP/FQDN:

» Connectivity
Domain NetBIOS name:
i t
a QuickGonnest Domain FQDN (DNS name):
Register DNS interface: All network interfaces
@ External Access 3 e
Update user/group list: Disable
A worl
= Network Domain Options

@ DHCP Server
= Wireless m —

Joining a Windows Domain

Click the Domain tab, and enter domain name and DNS server (optional) to join the loSafe NAS to a Windows
ADS domain. In the window that appears, enter the user name and password for the administrator of the domain
server.

After loSafe NAS joins the domain, domain users can log in to loSafe NAS with their domain account and
password.

Note:

= |f your domain user name includes “%” and “$”, you might not be able to access your home folder. Please ask your
domain administrator to give you a new user name.

= Domain groups Domain Admins and Enterprise Admins will be added to the local group administrators
automatically. In other words, domain users in these groups have administrative right on the loSafe NAS, including
performing DSM/CIFS/FTP/AFP/WebDAV applications.

= You can also configure domain users’ access privileges to the shared folders on loSafe NAS. See "Allow Domain
Users or Groups to Access Shared Folders" for more information.

Binding to an LDAP Server

LDAP allows your loSafe NAS to join an existing directory service as an LDAP client, and then retrieve user or
group information from an LDAP server (or "directory server"). The profiles option allows you to smoothly connect
to different types of LDAP servers, such as standard (Synology Directory Servers or Mac Open Directory), IBM
Lotus Domino servers, or customize your own profile settings. You can manage LDAP users' or groups' access
privileges to DSM applications and shared folders, just as you would with DSM local users or groups.
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Host LDAP Service with Directory Server

Directory Server is an add-on package based on LDAP version 3 (RFC2251) that allows your loSafe NAS to
become an account administration center to centralize the account management of all connecting clients, and
provides authentication service for them.

In addition, with Google Apps Single Sign-On support, Directory Server can become an identity provider for
your Google Apps domain. This allows users to log into Google Apps services (such as Gmail or Google
Calendar) using their accounts and passwords stored on Directory Server, eliminating the need for users to
remember another set of accounts and passwords.

: Server
@ Settings
+" Enable LDAP Server

Directory Server T =

Backup and Restore As the Provider server
FQDN:

1 User
Password:

12 Group Confirm password:

. @ Asthe Consumer server
E Google Apps Single

Sign-COn Provider address:
Encryption: SSL/TLS -
Base DN: -
Username: -
Password:

Connection Status:

Connection Settings

Authentication Information
Base DN: dc=synotest

Bind DN: uid=roct,cn=users,dc=synotest

To install Directory Server on your loSafe NAS, go to Package Center. For more information about Directory
Server, please refer to DSM Help. To learn more about how to access Directory Server with a LDAP client,
please read this tutorial.


https://www.synology.com/knowledgebase/tutorials/638
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Manage Users and Groups

Go to Control Panel > User or Group to create users or groups, and allow or deny their access to different
shared folders.

.E Control Panel 7 — A
6\ p User Advanced
File Services Hemlo Y
MName = Email Description Status
a) -
- User admin System default user MNormal
guest Guest Disabled
:_" Group
Test MNermal

|E Domain/LDAP
» Connectivity

&) QuickConnect
@ External Access
/_\ Network

@ DHCP Server

“Z Wireless 3 item(s})

Create Users

Click Create to create a user account. The user can log in to edit his/her account info after the user account has
been established. You can also choose to set an account expiration date or disallow the user to change account
password.

Allow Self-service Password Reset

If you would not like to allow users to reset forgotten passwords via email, you can click Password Settings and
tick the box marked Disallow the user to change account password. When this option is enabled, a link
marked Forgot your password? will appear on the DSM login page. If a user forgets his password, he can click
this link and enter his username. In this case, the system will send a message to the user containing a link to
reset his forgotten password.

For detailed instructions and notes, please see DSM Help.

Apply Password Strength Rules

You can enable password strength service to make sure DSM users’ passwords are secure enough to withstand

malicious login attempts. Click Password Settings to configure this measure of the effectiveness of a password.
Note:

= Password Strength rules only work for passwords created or modified after the Password Strength service is
enabled. Existing passwords won't be affected by the rules.

= The rules won't apply to the passwords of users created by importing user list.
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Create User's Home Folder

Each DSM user (except for guest) can have his/her own folder called the home folder, which is accessible only
by the user and the system administrator. Click User Home to enable user home service.

For users belonging to the administrators group, DSM users’ home folders are here: homes/[Username]

Note:

= When the user home service is disabled, the homes folder will be kept but accessible by users belonging to the
administrators group only. Users can access their home folders again if the user home service is enabled again.

= To delete the homes folder, the user home service must be disabled first.

Create Domain/LDAP User’'s Home Folder

If you have joined your loSafe NAS to a directory service as a Windows domain or LDAP client, you can go to
Control Panel > Domain/LDAP > Domain or LDAP to create domain/LDAP users' home folder. Click User
Home and tick Enable home service for domain users or Enable home service for LDAP users.

Like local users, all domain/LDAP users can access their own home folder via CIFS, AFP, FTP, WebDAV, or File
Station. Users belonging to the administrators group can access all personal folders located in the homes
default shared folder. For users belonging to the administrators group, domain/LDAP users’ home folders are in
the folder named @DH-domain name (for domain users) or @LH-FQDN name (for LDAP users). The name of
the user's home folder is the user account plus a unique number.

Note:

= To delete the homes shared folder, user home service must be disabled first.

= Enabling domain/LDAP user home service will also enable the local user home service if it's not enabled yet.
= The domain user home service would be disabled if the local user home service is disabled.

Create Groups

Go to Control Panel > Group to create and edit a group, add users to the group, and then edit the group's
properties, saving you the trouble of editing users one by one.

Groups created by default include the following:

= administrators: Users belonging to the administrators group have the same administrative privilege as
admin.

= users: All users belong to the users group.

Note: For more information about editing a group's access privileges to shared folders or applications, see "Allow
Users or Groups to Access Shared Folders" and "Allow Users to Access Applications" for more information.

Allow Users to Access Applications
Go to Control Panel > Group > Edit > Applications to decide which applications could be accessed by a user.
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Set Up Shared Folders

Go to Control Panel > Shared Folder to manage the shared folders, which are the root folders of loSafe NAS.
You can store data in the shared folders and share them with users or groups with access privileges.

.E Control Panel 2?7 — A
“ O privelages Create Edit Delete Encryption - Action = Y Search =
~. File Sharing backup
v
Volume 1
Shared Folder
Cloud Backup
v
Volume 1
LN File Services
homes
v
-~ Volume 1
Rdds User P
Local Archiving Storage 1
v
Volume 1
™ Group
L= -
music
v
Volume 1
IB pomain/LDAP
NetBackup
Y 2 ~
A Connectivity Valume 1
photo
- v
o QuickConnect Volume 1
surveillance
@ External Access Volume 1 -
video
| v
/_\ Network Volume 1
10 tem(s) (&




50

loSafe NAS User's Guide

Built-in Shared Folders Created by the System

System built-in shared folders are created when the services or applications requiring the folders are enabled.

Name Description
public The public folder will be created automatically after the first time you set up loSafe NAS."
web The web folder contains contents of your website. It will be created automatically when Web Station is
enabled.
hoto The photo folder contains photos and videos you want to share on Photo Station. It will be created
P automatically when Photo Station or DLNA/UPnP Media Server is enabled.
. The music folder contains music you want to share on Audio Station. It will be created automatically
music ) Lo
when Audio Station is enabled.
. The video folder contains videos you want to browse through DLNA/UPnP DMA. It will be created
video . . .
automatically when Media Server is enabled.
surveillance The surveillance folder contains Surveillance Station recordings. It will be created automatically when
Surveillance Station is enabled. It is read-only and can only be accessed by the system administrator.
The home folder provides a private space for each user to store data where only the user can access. It
home ) . .
will be created automatically when User Home is enabled.
homes The homes folder contains the home folders of all users. It will be created automatically when User

Home is enabled. Only system administrator can access and manage all users' home folders.

NetBackup The NetBackup folder is created automatically when Network Backup Service is enabled.

The usbshare[number] folder is created automatically when you connect an USB disk to loSafe NAS

VS IED device’s USB port.

The esatashare folder is created automatically when you connect an eSATA disk to loSafe NAS device’s

esatashare eSATA port.

Create a Shared Folder

If you are a user belonging to the administrators group, you can click Create to create shared folders and
assign access privileges to the folders.

Remove a Shared Folder

If you are a user belonging to the administrators group, you can click Delete to remove any shared folder
created by yourself.

Important: Removing any shared folder also removes all data within it. If you still need the data, back them up first.

Encrypt a Shared Folder

When creating a shared folder, you can choose to encrypt it.2 After a folder is encrypted, you can use the
Encryption drop-down menu to edit the folder.

The AES 256-bit encryption can block off all unauthorized access attempts. Without the encryption key, other
people will not be able to use the encrypted data even if they remove the hard drives from your loSafe NAS and
mount it on their device.

Note: Tick Mount automatically on startup to mount the encrypted folder automatically after loSafe NAS starts up
next time. By default, encrypted shared folder will be unmounted automatically on startup for security reasons. If you
reset default passwords with the reset button located on the loSafe NAS, encrypted shares will be unmounted, and
the option to automatically mount will be disabled.

" This is applied to 1-bay models only.
2 Shared folder encryption is supported on specific models only.
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Allow Users or Groups to Access Shared Folders

Go to Control Panel > Shared Folder, click Edit and go to Permissions to allow or deny users' or groups'
access to a shared folder.

Allow Linux Clients to Access Shared Folders

Go to Control Panel > Shared Folder, click Edit and go to NFS Permissions to assign NFS permissions to any
shared folder, allowing Linux clients to access it.

Allow Domain Users or Groups to Access Shared Folders

If you have joined your loSafe NAS to a directory service as a Windows domain or LDAP client, you can go to
Control Panel > Directory Service > LDAP User, LDAP Group, Domain users, or Domain Group to set up
and modify the shared folder privileges of a domain/LDAP user or group.

Note: In the event of privilege conflicts, the privilege priority will be: No access (NA) > Read/Write (RW) > Read only
(RO).

Define Windows ACL Privileges for Shared Folder

Windows Access Control List (ACL) is a list of privileges or permissions that determine specific access rights
under the Windows environment. This can help administrator define access control rules for an individual file or a
directory, and give different access rights for individual user or group. Go to Control Panel > Shared Folder and
click Edit. On the Permissions tab, click Customize.

Through Windows ACL, you can assign different privileges to local and domain users in the system. The
privileges apply to all file-related applications, such as FTP, File Station, NFS, AFP, WebDAV, etc.

Index Shared Folder Contents

Go to Control Panel > Shared Folder, click Edit and go to the File Indexing tab to enable file indexing. This
option indexes the contents of a shared folder so you can find files or folders more quickly during file search.

Note: See "Search for Files or Folders" for more information about searching files with File Station.
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Access Files from Anywhere

When you have set up users or groups with proper access privileges to the shared folders, they can share their
files with your loSafe NAS from anywhere.

This chapter explains the ways to access the loSafe NAS shared folders within the local network or over the
Internet. For more detailed instructions, please see DSM Help.

Access Files within the Local Network

This section explains how to allow users to use Windows, Mac, or Linux computer to access shared folders on
loSafe NAS within the local network.

Note: Before accessing, make sure the relative file sharing protocols have been enabled for your loSafe NAS. See
"Enable File Sharing Protocols for All Platforms" for more information.

Access Shared Folders from Windows
To access shared folders from Windows, you can use any of the following methods.

Method 1: Use Synology Assistant to map the shared folders as network drives.
Run Synology Assistant (available at Synology’s Download Center) and select the server from the server list.
Click Map Drive and follow the onscreen steps to finish the setup.

Upon completion, you can access the mapped shared folder directly in Windows Explorer.

Method 2: Use Windows Explorer.

Open a Windows Explorer window and choose Tools > Map network drive to show the Map Network Drive
window. Choose a drive number from the Drive drop-down menu.

Locate the shared folder by doing one of the following:
= Enter \\iosafe_Server_Name\Shared_Folder_Name in the Folder field.
= Click Browse to locate the shared folder, and then click OK.

Enter your user name and password for Synology DiskStation Manager and click OK. Upon completion, you can
access the mapped shared folder directly in Windows Explorer.

) & Map Network Drive
&) R Mo
What network folder would you like to map?
Specify the drive letter for the connection and the folder that you want to connect to:
Drive: |Z: v|
Folder: Ychrislaithome - Browse...
Example: \\server\share
| Reconnect at logon
Connect using different credentials
Connect to a Web site that vou can use to store your documents and pictures,



http://www.synology.com/support/download.php
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Access Shared Folders from Mac

Choose Go > Connect to Server from the menu bar. Type the IP address or name (appended with .local) of the
loSafe NAS preceded by smb:// or afp:// in the Server Address field and click Connect. (e.g.
smb://[EricaWang.local or afp://192.168.0.2)

Note: For better performance, it is recommended that you connect to the shared folders via SMB.

Select the shared folder you want to access. Upon completion, you can access the shared folder in the Finder
window.

File Edit View Je.l Window Help
Back
Forward
Enclosing Folder

= Computer
@ Home

2 Desktop
@ Network
B iDisk

#\ Applications
% Utilities

Recent Folders

Go to Folder...
Connect to Server... 3K

Access Shared Folders from Linux

In Synology DiskStation Manager, Go to Main Menu > Control Panel > Shared Folder. Select the shared folder
you want to access, click NFS Privileges, and find the mount path at the bottom of the window that appears.

On a Linux computer, enter the mount path to mount the shared folders.

Note: For more information about NFS Privileges, see "Allow Users or Groups to Access Shared Folders".
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Access Files via FTP

If your loSafe NAS is accessible over the Internet, you can use a FTP application to access the shared folders.

Note: For more information about making loSafe NAS accessible over the Internet, see "Chapter 7: Access your
loSafe NAS from the Internet".

Go to Control Panel > File Services > FTP to enable FTP service, allowing users to upload or download loSafe
NAS data via FTP.

.f Control Panel i =
ﬁ p Win/Mac/NFs FTP TFTP rsync
~ File Sharing ~ FTP/ FTPS
shared Folder +" Enable FTP service (No encrypticn)

Enable FTP SSL/TLS encryption service (FTPS)
File Services

Timeout: 300 second(s) (1~7200)
Port number setting of FTP 21

® User 2

-
service:

™ S o

Group Port range of Passive FTP:
aa

@ Use the default port range (55536-55543)
IE Domain/LDAP
Use the following port range:
- Connectivity From: | 55536 To:
. Report external IP in PASY mode
&) QuickConnect
Assign external IP: WAN: 192.168.20.8
@ External Access Enable FXP
Enable FIPS cryptographic module
2> Network
- & Support ASCII transfer mode
UTF-8 encoding: Disable -
@ DHCP Server d
Connection Restriction

= Wireless

Connect to loSafe NAS Using a FTP Application

Open any FTP application on your computer and enter the following information to connect to loSafe NAS:
= |P address or domain name of the loSafe NAS

= Your user account and password

= The port number (The default number is 21)
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Based on Synology’s DSM 6.0

Access Files via WebDAV

By enabling WebDAV or CalDAV, you can remotely manage and edit files or calendars stored on the loSafe
NAS. Go to Package Center to install the WebDAV package and to enable its services.

==

= WebDAV Server e
+" Enable HTTP
i calendar HTTP port: 5005
+ Enable HTTPS
HTTPS port: 5006

A~ Advanced Settings

Enable Anonymous WebDAV

Enable DavDepthInfinity

Enable WebDAV log

Set speed limits for users and groups who transfer files via WebDAV.
No speed limit

Enable speed limit

Apply Reset

Sync Files via Cloud Station Server

Cloud Station Server is a file sharing service that allows you to synchronize files between a centralized loSafe
NAS and multiple client computers, mobile and loSafe NAS devices. Go to Package Center to install and run the
Cloud Station Server package.

% Cloud Station Server P — A X

&Y client List

B Log

B version History

Enabled

System is healthy.

@ Settings Download Cloud Station client utilities
Cloud Station Drive Cloud Station Backup DS cloud
Download Now Download Now Download Now

Cloud Station ShareSync

.o Replicate the shared folder and privileges on your Cloud
.s Station Server for an instantly available offsite copy.

How to
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Access Files via File Station

File Station is DSM's file management tool, allowing DSM users over the Internet to access the loSafe NAS
folders with their web browsers, or transfer files to another WebDAV/FTP server." By launching two or more File
Stations, you can manage all your loSafe NAS data by dragging and dropping them between different File
Stations.

= File Station G =
< C home ,O-
Upload Create = Action - Tools = Settings
+ MyDiskStation Name = Size File Type
» backup | Maildir Folder 2015-03-19 14:35:14
» Cloud Backup -SYNOMC Folder 2015-03-23 15:26:49
m = #recyde Folder 2016-01-19 16:33:18
» Local Archiving Storage & Cloudstation Folder 2014-06-20 09:32:45
» music Downloads Folder 2014-08-28 13:51:18
b NetBackup Logs Folder 2014-10-02 14:09:24
» photo ] music Folder 2016-01-20 09:48:55
» surveillance A Test Folder 2011-06-20 06:03:26
: Folder 2016-01-19 16:29:49
» video
N b .SYNOMCDB_contact 18 KB File 2015-03-19 14:24:08
we
) ; .SYNOMCDB_mail 47 KB File 2015-03-10 13:21:36
- Virtual Drive
Test.iso 1.06 GB IS0 File 2011-08-30 00:06:50
b Test
12 item(s)

File Station Appearance

= Left panel: Displays shared folders and their subfolders in the upper part, and the folders on your local
computer in the lower part.

= Main section: Displays contents of the currently selected folder.

= Help button (top-right corner): Click the Help button (with a question mark) to reveal the DSM Help, where
you can get useful help about how to use File Station.

= Search field: Enter a keyword to filter through files or folders in the current folder.
= Advanced Search (magnifying glass button): Search for refined search results.

Manage File Station Options

Click Settings to configure general settings, enable File Station log, mount remote folders or virtual drives,
determine who can share file links, and set speed limit to control the bandwidth usage for DSM file transfer
services.

Note:

= For more information about remote folders or virtual drives, see "Mount Remote Folders or Virtual Drives".
= For more information about shared links, see "Share File Links".

" FTP, SFTP, WebDAV, and WebDAV over HTTPS are supported.
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Search for Files or Folders

You can type keywords in the Filter field at the top-right corner of File Station to filter through files or folders in
the current folder. Additionally, you can also perform advanced search in the Advanced Search panel for more
refined search results.

o] File Station 7 — 0O
< Cc home .O =
Upload ~ Create - Action - Tools - Settings Keyword:
~ MyDiskStation Mame = Size File Type | |
» backup By Maildir Folder Enable file content search 0
.SYNOMC F
» Cloud Backup Folder Hocatan:
» Local Archiving Storage B Cloudstation Folder
File Type:
» music Downloads Folder i
) Any -
b NetBackup Logs Folder
» photo ] music Folder Date:
y surveillance % Test Folder Modified Date -
» video Folder
5 .SYNOMCDB_contact 18 KB File
b we B . Size (MB):
. ; .SYNOMCDB_miail 47 KB File
~ Virtual Drive Any —
Test.iso 1.06 GB ISO File
» Test
Owner/Group:
ﬂ_\"_f .

12 item(s) ¢

Note: For quicker search result, it is recommended that you index shared folder contents. See "Index Shared Folder
Contents" for more information.

Set File Station in Action

With the Action menu, right-clicking, and dragging-and-dropping, you can easily download, upload, copy, move,
rename, delete, extract, and compress files or folders, and more.

Edit the Properties of Files and Subfolders

You can edit the access privileges to files and subfolders (meaning folders and their subfolders in a shared
folder), copy download links and open file in a new browser window in the Properties window. Select the files
and folders for which you want to set access privileges. Right-click one of the files or folders, or choose the
Action menu, and then choose Properties.

Note:

= To set access privileges to shared folders, please see "Allow Users or Groups to Access Shared Folders" for more
information.

= You are not allowed to edit the access privileges to files and subfolders in the photo shared folder here. To set
access privileges to photo albums for Photo Station users, open Photo Station, go to the Settings page, and click
the Help tab for more information.

= With File Station, you can only perform the upload action for files and folders on your computer. All the other File
Station actions and properties setting are available for files and folders on loSafe NAS only.

Share File Links

Files or folders stored on your loSafe NAS can be shared quickly and easily. Simply right-click a file or folder and
select Share file links. This generates a link and QR code, which can be sent to friends or other users. DSM
users will also receive notifications. Whether or not they possess a DSM account, they can follow the link to
download the selected file or folder.
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Send Files as Email Attachments

You can directly send and share files as email attachments. Simply right-click selected files and then select Send
as email attachments.

Mount Remote Folders or Virtual Drives

File Station allows you to mount remote folders to access contents shared by network computers or other loSafe
NAS, or virtual drives to access contents within disc images. That way, you can easily navigate all available
network resources or disc images with File Station. For more information about remote folders or virtual drives,
click the Help button (with a question mark) at the top-right corner.

Edit Music Information

With File Station’s Music Information Editor, you can view or edit the information of music files. Simply right-click
the music files and choose Edit music information.

View Documents, Photos, or Videos

With File Station, you can view documents, videos or photos easily. For more information, click the Help button
(with a question mark) at the top-right corner.

Edit Photos

With File Station, you can edit photos with web-based editors, such as Pixlr Editor or Pixlr Express. For more
information, click the Help button (with a question mark) at the top-right corner.
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Back Up Data

ioSafe offers comprehensive backup solutions for your computer and loSafe NAS, allowing you to back up data
on your computer to loSafe NAS. If you are a user belonging to the administrators group, you can also back up
the loSafe NAS data with local or network backup, or sync shared folder contents between loSafe NAS. The
creative Copy button simplifies external storage devices backup with One-touch design. The support for the
Amazon S3 backup service and the innovative Time Backup package give you other choices for server backup.

This chapter explains how the various backup solutions of DSM can help protect your data. For more detailed
instructions, please see DSM Help.

Back Up Computer Data

Synology-designed Cloud Station Backup allows you to back up data from a Windows computer to your loSafe
NAS. If you are using a Mac or Linux, loSafe NAS can also serve as their backup destination.

Use Cloud Station Backup for Windows

The Synology Cloud Station Backup package can be installed from Package Center. For more detailed
instructions, please see this tutorial.

Use Time Machine for Mac

loSafe NAS provides compatibility for backup with Apple Time Machine. Mac users can back up their data to the
shared folder of the loSafe NAS without problem. Go to Control Panel > File Services > Win/Mac/NFS, tick
Enable Mac file service, and choose a shared folder from the Time Machine drop-down menu. The chosen
shared folder will become Time Machine's backup destination

Note: For more information about using Time Machine, see the help on your Mac computer.

Use rsync for Linux
You can use rsync to back up Linux data to the loSafe NAS.


http://help.synology.com/dsm/?section=DSM&version=5.1&link=Tutorial%2Fcloud_sync_files.html
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Back Up Data or iSCSI LUN on loSafe NAS

Other than backing up computer data to loSafe NAS, users belonging to the administrators group can perform
backup tasks, restore files, and sync shared folders from one loSafe NAS device to another with Hyper Backup.
For more detailed instructions, please see DSM Help.

Backup Wizard
Backup Destination
Please select your backup destination type.
Local Shared Folder & Remote Synology NAS Remote rsync Server
External Storage
53 Storage Microsoft Azure OpenStack Swift
+ L) B

Back Up and Restore System Configurations

Go to Control Panel > Update & Restore > Configuration Backup to back up and restore the system
configurations of your loSafe NAS. You can back up system configurations to a configuration file (.dss) and then
restore the configurations at a later time.

Sync Shared Folder Contents between loSafe NAS

Shared Folder Sync allows you to sync shared folder contents from a source loSafe NAS (or "client") to a
destination loSafe NAS (or "server") over the network. Shared Folder Sync backup tasks can be viewed and
managed by going to Control Panel > Shared Folder Sync. For detailed instructions regarding how to enable
Shared Folder Sync, please see DSM Help.

Back Up Data on USB Device or SD Card

You can go to Control Panel > External Devices to specify a shared folder for use with USBCopy or SDCopy,
and then use the Copy button on the front panel of your loSafe NAS to copy data from a USB device or SD card
to the shared folder.’

1 USBCopy and SDCopy are supported on specific models only. Visit www.iosafe.com for more information.


http://www.iosafe.com/

61

Host Websites and Print Server

loSafe NAS is designed for small and medium businesses (SMB), providing the ability to set up web and print
servers on a single loSafe NAS without spending extra money. This chapter provides basic information regarding
these features. For more detailed instructions, please see DSM Help.

Use Web Station to Host Websites

Go to Package Center to install the Web Station package to set up your website, which is integrated with
support for PHP and MySQL. For detailed instructions, please see DSM Help.

[ Web Station
) HTTP Backend Server: Apache HTTP Server 2.2 -
@ General Settings
PHP: PHP5.6 -
¢|» PHP Settings « Enable personal website

Enable this option to allow local users to create a personal website by uploading web pages to the self-created
uh'l Virtual Host "www" folder in the user home directory.

Reset

Enable Web Station

With the Web Station, you can create a website with web pages on the loSafe NAS. With built-in PHP and
MySQL support, you can create dynamic, database-driven website for your business. There is also a variety of
3rd party packages such as Content Management, Customer Relationship Management & e-Commerce system
in Package Center, so that you can install them with a few clicks. The default shared folder, "web" will store the
web page files for your website.

Enable Virtual Host to Host Websites

You can host multiple websites on a single server with virtual host feature. Each website can have different port
numbers or even different hostnames.

Enable Personal Website

The personal website function is a convenient way to allow loSafe NAS users to host their own personal
websites. Each local user, domain user and LDAP user will have a unique website address.
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Modify HTTP Service Options

In addition to the default port number 80, you can add another port for the use of Photo Station and Web Station.
For more detailed instructions, please see DSM Help.

Manage PHP Settings

After you have enabled Web Station, you can click the PHP Settings tab to configure PHP related settings. For
more detailed instructions, please see DSM Help.

More Information

Install Featured Applications

= After you have finished setting up your web environment, you can install applications to enhance the
features of your website using many of the free Open Source applications.

= For a list of featured applications tested to be compatible with loSafe NAS, visit
http://www.synology.com/support/fag_show.php?q_id=404. For the download links and installation
instructions of those applications, visit their official websites.

Set loSafe NAS as Print Server

Go to Control Panel > External Devices > Printer to set the loSafe NAS as a print server over your local area
network, allowing client computers or mobile devices to access printers connected to the loSafe NAS. The loSafe
NAS can connect to USB printers or network printers. In addition, AirPrint support allows you to print from an iOS
device, and Google Cloud Print support allows you to print using Google products and services.' For more
detailed instructions, please see DSM Help.

Set up Computer to Access Print Server

After the print server is set up on your loSafe NAS, Windows, Mac, and Linux clients within the local area network
can connect to the print server and access its print/fax/scan service.

Access Print Server with iOS Devices

If you have enabled DSM's AirPrint support, any iOS devices running on iOS 4.2 or later can print to the printer
connected to your loSafe NAS."

" For recommended peripheral models, including hard drive, USB printer, DMA, and UPS, please visit www.synology.com.


http://www.synology.com/support/faq_show.php?q_id=404
http://www.synology.com/
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Discover Various Applications with
Package Center

Synology has integrated third party or Synology-designed applications into packages that can be installed on
loSafe NAS and managed with Package Center.

Coming with full-featured applications, loSafe NAS provides you with a variety of privileges to enjoy multimedia
contents, share photos, videos, and blogs, access files anytime and anywhere, monitor live actions from
cameras, live stream and record digital TV programs, search and download files from the Internet, back up
precious data, and build your own cloud. You can also set your own desired Trust Level to protect yourself from
installing packages published by unknown sources on your loSafe NAS.

This chapter introduces packages available at Package Center and how to install packages. For more detailed
instructions, please see DSM Help.

What Package Center Offers

Go to Package Center to find out what Package Center has to offer.

fj} Package Center
,O' Manual Install Refresh Settings
! Installed
O} Update .
] Download Audio
Bwlon . Station Station
|‘ Recommended
&8 Al
ol Download Station is a web-based Audio Station is a web-based audio
download application which allows you to Open application, allowing you to access the Open
E Backup download files from the Internet thro... music library on your Synclogy Disk...
@ Multimedia
ﬂ Business
Photo - .
& Video Station
a Security *x Station
———
& Utilities
;’p Productivity photo Station is an enline photo album
integr; th a blog for you to easily Open Oper

share photos, videos, and blog...

Developer Tools

Audio Station

Audio Station is a web-based audio application, allowing you to access the music library on your loSafe NAS,
choose available audio sources on the local area network, and add your favorite music to playlists for playback.

Central Management System

Synology CMS (Central Management System) allows you to efficiently and conveniently manage multiple loSafe
NAS servers. It provides a single interface to monitor the status of multiple servers, create policies for batch
editing the settings of server groups, and keep each server in your fleet up-to-date and running smoothly.
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Cloud Station Server

Cloud Station Server is a file sharing service that allows you to synchronize files between a centralized loSafe
NAS and multiple client computers, mobile and loSafe NAS devices.

Cloud Station ShareSync

Cloud Station ShareSync is a file sharing service that allows you to synchronize files between a centralized
loSafe NAS device and multiple client loSafe NAS devices, computer and mobiles. Before syncing files with client
devices, Cloud Station Server package is required to be installed on the host server, while Cloud Station
ShareSync package has to be installed on each client loSafe NAS device you want to sync with.

Cloud Sync

Cloud Sync allows you to seamlessly synchronize and share files among your loSafe NAS and multiple public
cloud services, such as Dropbox, Baidu Cloud, Google Drive, Box, OneDrive and hubiC. Its Selective Sync
feature also allows you to filter the files or select the folders you want to sync to the public cloud service to ensure
you have only the files you need on the public cloud service or vice versa.

DNS Server

DNS (Domain Name System) is a naming system that facilitates the exchange of data between computers over
the Internet and other networks. Its main function is to translate user-friendly domain names (e.g.
www.iosafe.com) into corresponding fixed, public IP addresses (e.g. 120.89.71.100). This function allows users
to easily find web pages, computers, or other devices over the Internet or local network.

Download Station

Download Station is a web-based download application which allows you to download files from the Internet
through BT, FTP, HTTP, NZB, Thunder, FlashGet, QQDL, eMule, and Xunlei-Lixian, and subscribe to RSS feeds
to keep you updated on the hottest or latest BT.

Note Station

Note Station helps you fully enjoy writing, viewing, managing, and sharing content-rich notes. It is very easy to
create content with rich text editing, media embedding, attachments, and much more. In addition, with Synology
Web Clipper, you can quickly and easily clip web content and access it via Note Station.

Photo Station

Photo Station is an online photo album integrated with a blog for you to easily share photos, videos, and blog
posts over the Internet. With Photo Station, you can upload, organize, edit, and share your photos in quick, easy
steps.

SpreadSheet

SpreadSheet is a web-based application that allows you to easily create and manage spreadsheets, organize
your data using various built-in features and formats, as well as share and collaborate with others over the
Internet.

Surveillance Station

Surveillance Station is a professional Network Video Recording (NVR) software bundled with DiskStation
Manager (DSM), allowing you to remotely record and monitor video footages from IP cameras which are paired
with your loSafe NAS.

Video Station

Video Station is an ideal video organizer of your collection of movies, TV shows, home videos, and TV
recordings, allowing you to watch videos on your computer, DLNA/UPnP-compliant DMAs, and mobile devices.
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Install or Buy Packages

Click Install, Try or Buy, and follow the onscreen instructions to install packages. You can also click Manual
Install and follow the wizard to install packages by uploading .spk files (available at Synology's Download
Center or third party websites).


http://www.synology.com/support/download.php
http://www.synology.com/support/download.php
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Communicate with Mobile Devices

As Internet access grows popular on mobile devices, Synology provides you with several creative alternatives to
communicate with your loSafe NAS using iOS/Android, Windows Phone, or other mobile devices.

Manage DSM Settings with DSM mobile

DSM mobile allows DSM users belonging to the administrators group to manage DSM settings and check DSM
information with the web browser of an iOS (iPhone, iPad or iPod touch), Android device, or Windows Phone.

To log in to DSM mobile:

1 Use the web browser of your iOS/Android device or Windows Phone to connect to
http://ioSafe_Server_IP:5000.

2 Enter your DSM user credentials and tap Login.

Note: For more information about DSM mobile, please see this tutorial.

Use iOS, Android, and Windows Apps

The Synology mobile apps are now available on Apple's App Store, Android Market, and Windows Marketplace,
allowing you to communicate with loSafe NAS wherever Wi-Fi access is available. You can manage files, music,
photos, videos, even the surveillance videos on your NAS, sync folders between your mobile devices and NAS,

download files, and watch videos on the go.

DS audio

DS audio allows you to access Audio Station with an iOS/Android device or Windows Phone and listen to your
favorite music on the go. Besides, the remote controller feature allows you to control Audio Station's music
playback when there is an audio output device connected to the USB port of your loSafe NAS, such as a USB
speaker, or an external speakers or home stereo equipment connected to the audio dock of Synology Remote
(sold separately).

DS cam

DS cam allows users who own an iOS/Android device to live view their IP cameras, take snapshots, and view
recorded events from your Surveillance Station whenever a network connection is available.

DS cloud

DS cloud is the mobile counterpart to Synology's Cloud Station Server and allows you to easily sync folders
between an iOS/Android device and loSafe NAS.

DS download

DS download allows you to access Download Station and download files directly with an iOS/Android device or
Windows Phone. You can create download tasks by adding a URL, via a built-in mini browser of the application,
or the integrated Safari browser for user convenience. Managing basic settings such as transfer speed limits or
activating the advanced schedule is also possible.

DS file

DS file allows you to access and manage files on your loSafe NAS with an iOS/Android device or Windows
Phone.


https://www.synology.com/knowledgebase/tutorials/470
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DS finder

DS finder allows you to monitor or email the status of your loSafe NAS, and request it to perform wake on LAN
(WOL), restart, shut down, or play beep sounds (to help you quickly find the its location) with an iOS/Android
device or Windows Phone.

DS note

DS note is the mobile counterpart to Synology’s Note Station web application, which allows you to easily sync
your notes between your iOS/Android device and loSafe NAS.

DS photo

DS photo allows you to access Photo Station with an iOS/Android device or Windows Phone and share your
precious moments on the go. Download and save photos from Photo Station to your mobile device so you can
enjoy the flashbacks anytime anywhere. You can also use DS photo to upload snapshots or videos from your
camera phone straight to Photo Station. Besides, you and your friends can interact by leaving comments on any
photos, adding more fun to your photo sharing experiences.

DS video

DS video allows you to access Video Station and watch videos both at home and on the move with an
iOS/Android device or Windows Phone. You can browse and organize your collections of videos, record digital
TV programs available at the place you are located with a USB DTV dongle (sold separately) plugged into your
loSafe NAS, and manage your recording tasks and schedules.

Note: For more information about these mobile apps, please refer to their built-in Help.

Use Other Mobile Devices

If you have a mobile device running on Windows Mobile 6.0 (with Internet Explorer Mobile or Opera 9.0 or later),
Symbian OS 9.1 (with S60 3rd Edition or later), or iPhone OS 2.3.1 or later, you can use the device to log in to
loSafe NAS to view photos with Mobile Photo Station and read supported file formats with Mobile File Station
around the world where Internet access is available.



68

Troubleshooting

For any questions about managing your DSM, go to DSM Help or click the Help button (with a question mark) at
the top-right corner of every window. For any questions other than that, please visit the Synology Knowledge
Base website at help.synology.com for further assistance.


http://help.synology.com/
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